<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness | Pajamas, Books, and Chickens</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://csands.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Feed" href="http://csands.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Comments Feed" href="http://csands.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness Comments Feed" href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://csands.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://csands.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://csands.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://csands.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://csands.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://csands.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csands.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Backyard chickens: Healthy treats for the winter months' href='http://csands.bangordailynews.com/2016/12/12/home/backyard-chickens-healthy-treats-for-the-winter-months/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness","url":"http:\/\/csands.bangordailynews.com\/2016\/12\/20\/home\/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/412\/files\/2016\/12\/Cinnamon-Roll-Process-250x250.jpg","articleId":"412-327","dateCreated":"2016-12-20T16:53:05Z","articleSection":"Home","creator":["Crystal Sands"],"keywords":["christmas traditions","cinnamon roll recipe for the holidays","cinnamon rolls","family traditions","food sharing","quick and easy cinnamon roll recipe","recipes","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness',
            templates: {
                twitter: '{{title}}: {{url}} (via @CrystalDSands)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Pajamas, Books, and Chickens:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'CrystalDSands'},
            {'service': 'rss', 'id': 'http://csands.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Pajamas, Books, and Chickens', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness" />
<meta property="og:url" content="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" />
<meta property="og:description" content="While I really do try to eat healthy most of the time, I’m one of those people willing to just dig into the comfort food during the holidays. Throughout centuries and cultures, we use food to bind ..." />
<meta property="article:published_time" content="2016-12-20T16:53:05+00:00" />
<meta property="article:modified_time" content="2016-12-20T16:53:05+00:00" />
<meta property="article:author" content="http://csands.bangordailynews.com/author/csands/" />
<meta property="og:site_name" content="Pajamas, Books, and Chickens" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Crystal Sands','dimension2': 'post','dimension3': '412.327','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Christmas traditions,cinnamon roll recipe for the holidays,cinnamon rolls,family traditions,food sharing,quick and easy cinnamon roll recipe,recipes'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '412.327', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '412.327';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Crystal Sands","contentPublishedDate":"2016-12-20","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-327 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Pajamas, Books, and Chickens is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://csands.bangordailynews.com/"
		       title="Pajamas, Books, and Chickens" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/05/csands.png') no-repeat center center;
				         background-size: cover;">
				    Pajamas, Books, and Chickens			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Pajamas, Books, and Chickens</h1>
				    <h2 class="site-description"></h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Pajamas%2C+Books%2C+and+Chickens&utm_medium=footer">
			    <img src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://csands.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://csands.bangordailynews.com/contact/">Contact</a></li></ul></div>
				<form role="search" method="get" id="searchform" class="search-form" action="http://csands.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-327" class="post-327 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-christmas-traditions tag-cinnamon-roll-recipe-for-the-holidays tag-cinnamon-rolls tag-family-traditions tag-food-sharing tag-quick-and-easy-cinnamon-roll-recipe tag-recipes">
	<header class="entry-header">
		
            <h1 class="entry-title">Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" title="Permalink to Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness" rel="bookmark"><time class="entry-date" datetime="2016-12-20T11:53:05+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://csands.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://csands.bangordailynews.com/tag/christmas-traditions/" rel="tag">Christmas traditions</a>, <a href="http://csands.bangordailynews.com/tag/cinnamon-roll-recipe-for-the-holidays/" rel="tag">cinnamon roll recipe for the holidays</a>, <a href="http://csands.bangordailynews.com/tag/cinnamon-rolls/" rel="tag">cinnamon rolls</a>, <a href="http://csands.bangordailynews.com/tag/family-traditions/" rel="tag">family traditions</a>, <a href="http://csands.bangordailynews.com/tag/food-sharing/" rel="tag">food sharing</a>, <a href="http://csands.bangordailynews.com/tag/quick-and-easy-cinnamon-roll-recipe/" rel="tag">quick and easy cinnamon roll recipe</a>, <a href="http://csands.bangordailynews.com/tag/recipes/" rel="tag">recipes</a></span>					    <div class="author-byline">
			By <a href="http://csands.bangordailynews.com/author/csands/" title="Posts by Crystal Sands" rel="author">Crystal Sands</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness."
               data-url="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/"
               data-via='CrystalDSands'               data-related="CrystalDSands,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process-250x250.jpg&description=Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>While I really do try to eat healthy most of the time, I’m one of those people willing to just dig into the comfort food during the holidays. Throughout centuries and cultures, we use food to bind us together, to feel connected, and to show people we love them. I feel that food traditions during the holidays are among the most important, and I&#8217;m willing to go for an extra walk in order to eat a few extra comfort-food calories.</p>
<p>With this in mind, I was after the perfect cinnamon roll recipe for years. My husband has these wonderful memories of his mom&#8217;s amazing cooking when he was growing up. Specifically, he remembers how lovely and warm and wonderful it was when his mom made homemade cinnamon rolls for him and his siblings on Christmas mornings.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Roll-and-Candles.jpg" target=_blank rel="nofollow"><img class=" size-medium wp-image-328 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Roll-and-Candles-297x450.jpg" alt="cinnamon roll with Christmas candles in background" width="297" height="450" /></a></p>
<p>Since I love food, especially comfort food, I was determined to make cinnamon rolls for my husband and sons on Christmas morning. This was my plan. I wanted to carry on the tradition. Every year I tried. And every year I failed.</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>My husband’s mom was a great cook and was even a cook at the local school where my husband grew up in Montana, but, unfortunately, she passed away long before I even met my husband. This means no recipes for me, and while that may seem like a petty thing, “no recipes,” I&#8217;m a firm believer in food connections to memories and family, so even though the greatest tragedy is that my husband lost his mother, it&#8217;s no small tragedy that our family has none of her recipes to carry on with her traditions.</p>
<p>After first hearing the story about my husband’s warm memory of Christmas morning and cinnamon rolls, I set out to find a recipe and create a similar holiday memory for our family.</p>
<p>I started with a recipe that took like all day on Christmas Eve. It looked great, but, when you work with yeast, you usually are going to be working with it all day. But, oh my goodness, it was pretty awful. It was Christmas morning “this is pretty good because it has sugar on it” good but that’s about it.</p>
<p>Fail.</p>
<p>I tried again the next year, and I found a cinnamon roll recipe that looked good but didn’t take all day. Those were some hard cinnamon rolls and not comforting at all.</p>
<p>Fail.</p>
<p>But, last year, my husband found a quick dough recipe for dinner rolls, and I loved it. It allowed me to make yeast rolls in about 30 minutes. A miracle, right? And, then, one day we had the thought that maybe that dough could work with cinnamon rolls.</p>
<p>So I just invented a filling and icing plan and gave it a go. The results were quite comforting&#8211;and delicious.</p>
<p>This cinnamon roll recipe is now a part of our Christmas morning tradition, and I hope you enjoy them. You can make them in just a little over 30 minutes and maybe add a sweet breakfast treat to your holiday tradition.</p>
<p><strong>Christmas Morning Cinnamon Rolls</strong></p>
<p><strong>Dough Recipe</strong> (adapted from Kitchenmeetsgirl.com)</p>
<p>1 cup plus 1 Tablespoon very, very warm water</p>
<p>2 Tablespoons active dry yeast</p>
<p>1/4 cup local honey</p>
<p>1/3 cup melted butter or olive oil (I used olive oil but use extra virgin olive oil)</p>
<p>1/2 teaspoon salt</p>
<p>1 large egg</p>
<p>3 1/2 cups of white, unbleached flour</p>
<p><strong>Filling</strong></p>
<p>1/3 cup melted butter</p>
<p>1 cup brown sugar</p>
<p>1 and 1/2 teaspoons cinnamon</p>
<p>(mix together and add after dough is rolled out)</p>
<p><strong>Icing</strong></p>
<p>1 and 1/2 cups of powdered sugar</p>
<p>1 teaspoon vanilla</p>
<p>4 Tablespoons milk</p>
<p>(mix together; icing should be thick)</p>
<p><strong>Directions</strong></p>
<p>In a bowl, mix the warm water, yeast, honey, and butter or oil. Let it sit for 15 minutes. Make sure the water is very warm!</p>
<p>After 15 minutes, the mixture should be fluffy and bubbly. Add your egg, salt, and 2 cups of the flour. Mix. Then, 1/2 cup at a time, add the rest of the flour. Roll it into a ball and let it rest for 10 minutes.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Dough-Ball.jpg" target=_blank rel="nofollow"><img class="  wp-image-329 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Dough-Ball-450x258.jpg" alt="cinnamon roll dough" width="499" height="286" /></a></p>
<p>When the dough is ready, roll it out into a large rectangle. It should be thin for rolls and soft. Spread the filling evenly across the rectangle.</p>
<p>Carefully roll the dough from the long side of the rectangle. Go slowly and try to keep it even. When you have the dough into a giant roll, cut it into pieces about 1 inch to 1 and 1/4 inch wide. I usually have to leave off the ends and end up with 12 to 14 rolls.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process.jpg" target=_blank rel="nofollow"><img class="  wp-image-330 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process-450x258.jpg" alt="cinnamon roll process" width="481" height="276" /></a></p>
<p>Bake the rolls in a glass baking dish, 9 X 13, at 385 for 10 minutes. Rotate and bake for 3 to 5 more minutes depending upon your own. The rolls will be golden brown in the top when ready.</p>
<p>Let the rolls cool slightly before adding the icing. In addition to being yummy, these rolls are pretty as well, and I struggle with pretty, so that&#8217;s saying something.</p>
<p>I serve the sweet rolls with our farm fresh scrambled eggs and some fruit on the side.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll.jpg" target=_blank rel="nofollow"><img class="  wp-image-331 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-450x260.jpg" alt="cinnamon roll complete" width="471" height="272" /></a></p>
<p>I hope you enjoy these, and I hope our Christmas family tradition can warm your heart and tummy as well.</p>
<p>What are some of your holiday food traditions?</p>
</p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness."
               data-url="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/"
               data-via='CrystalDSands'               data-related="CrystalDSands,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process-250x250.jpg&description=Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/34e24f5e9c69238656f66e1b95524ab7?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F412%2Ffiles%2F2016%2F05%2Fcsands.png"
		 alt="Crystal Sands"
		 title="Crystal Sands"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Crystal Sands</h2>
		<p class="author-bio">
			I am a former academic and award winning writing teacher turned hobby farmer/homeschooling mom/freelancer.

In 2015, after too many years of working too many hours, I decided to change my life. This blog shares my stories related to making the change and simplifying my life–a process that began when we finally got our first chickens.

In this blog, I will share my experiences learning how to hobby farm on a small place in Maine, become more self-sufficient, live frugally, live peacefully, and have more time for love.

I hope you will join me on this journey by following my blog and following me on Twitter @CrystalDSands.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://csands.bangordailynews.com/2016/12/12/home/backyard-chickens-healthy-treats-for-the-winter-months/" rel="prev"><span class="meta-nav">&larr;</span> Backyard chickens: Healthy treats for the winter months</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "crystaldsands@gmail.com", 
                                post_title : "Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness", 
                                post_link : "http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/", 
                                post_id : "327"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Crystal Sands</h3>
                    <a class="author-avatar" href="https://pajamasbooksandchickens.com/">
                        <img src="http://gravatar.com/avatar/34e24f5e9c69238656f66e1b95524ab7?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F412%2Ffiles%2F2016%2F05%2Fcsands.png"
                             alt="Crystal Sands"
                             title="Crystal Sands"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I am a former academic and award winning writing teacher turned hobby farmer/homeschooling mom/freelancer.

In 2015, after too many years of working too many hours, I decided to change my life. This blog shares my stories related to making the change and simplifying my life–a process that began when we finally got our first chickens.

In this blog, I will share my experiences learning how to hobby farm on a small place in Maine, become more self-sufficient, live frugally, live peacefully, and have more time for love.

I hope you will join me on this journey by following my blog and following me on Twitter @CrystalDSands.                    </p>
                    
                                            <a href="https://twitter.com/CrystalDSands" class="twitter-follow-button" data-show-count="true">
                            Follow @CrystalDSands                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-homestead">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
					   target=_blank title="Sarah Cottrell is Housewife Plus">
					Housewife Plus 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2016/12/TV-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://housewifeplus.bangordailynews.com/2016/12/19/blog/how-did-the-sound-of-music-become-a-christmas-movie/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
					title="How did the Sound of Music become a Christmas movie?">
					How did the Sound of Music become a Christmas movie?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://housewifeplus.bangordailynews.com/2016/12/19/blog/how-did-the-sound-of-music-become-a-christmas-movie/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
				   target=_blank>
					How did the Sound of Music become a Christmas movie?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lifesimplified.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
					   target=_blank title="It&#039;s not what we have, it&#039;s what we do">
					Life Simplified 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2016/12/IMG_0727-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lifesimplified.bangordailynews.com/2016/12/18/home/one-mans-box-another-mans-treasure/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
					title="One Man's Box, Another Man's Treasure">
					One Man's Box, Another Man's Treasure					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lifesimplified.bangordailynews.com/2016/12/18/home/one-mans-box-another-mans-treasure/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
				   target=_blank>
					One Man's Box, Another Man's Treasure					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://preservingthepast.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
					   target=_blank title="at The Curran Homestead Farm &amp; Living History Museum">
					Preserving the Past 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/392/files/2016/03/curran-barn-resized.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://preservingthepast.bangordailynews.com/2016/12/18/home/many-ways-of-preserving-the-past/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
					title="Many Ways of Preserving the Past">

					Preserving the Past					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://preservingthepast.bangordailynews.com/2016/12/18/home/many-ways-of-preserving-the-past/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
				   target=_blank>
					Many Ways of Preserving the Past					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bbaker.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
					   target=_blank title="Working together to make a place healthy and safe">
					Speaking Organically 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2016/12/BDN-working-together-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bbaker.bangordailynews.com/2016/12/18/home/begin-where-you-are-then-join-with-one-another/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
					title="Begin where you are - then join with one another">
					Begin where you are - then join with one another					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bbaker.bangordailynews.com/2016/12/18/home/begin-where-you-are-then-join-with-one-another/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
				   target=_blank>
					Begin where you are - then join with one another					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lreed.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
					   target=_blank title="Building my own house in rural Maine">
					Laura&#039;s House Journey 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/433/files/2016/12/IMG_9844-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lreed.bangordailynews.com/2016/12/17/home/growing-up-on-a-maine-christmas-tree-farm/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
					title="Growing up on a Maine Christmas Tree Farm">
					Growing up on a Maine Christmas Tree Farm					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lreed.bangordailynews.com/2016/12/17/home/growing-up-on-a-maine-christmas-tree-farm/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
				   target=_blank>
					Growing up on a Maine Christmas Tree Farm					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2014/03/P1000102-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
					title="Yes, it’s cold–but you don’t have to be">
					Yes, it’s cold–but you don’t have to be					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget" 
				   target=_blank>
					Yes, it’s cold–but you don’t have to be					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.008339 seconds to load. -->		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/">Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2016/12/12/home/backyard-chickens-healthy-treats-for-the-winter-months/">Backyard chickens: Healthy treats for the winter months</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2016/12/06/home/something-you-want-and-something-you-need-making-the-holidays-special-on-a-budget/">Something you want and something you need: Making the holidays special on a budget</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2016/12/02/home/preparing-for-winter-power-outages-in-rural-maine/">Preparing for winter power outages in rural Maine</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2016/11/17/home/why-im-choosing-small-business-saturday-for-my-holiday-shopping/">Why I&#8217;m choosing Small Business Saturday for my holiday shopping</a>
						</li>
				</ul>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://csands.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://csands.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://csands.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/05/'>May 2016</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://csands.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Pajamas%2C+Books%2C+and+Chickens&utm_medium=footer">
                                <img src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Pajamas, Books, and Chickens is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.csands, categories.home, authors.csands, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.csands,categories.home,authors.csands,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=412.327&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'111063822',post:'327',tz:'-5',srv:'csands.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '111063822', '327' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
