<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Benefits of community gardens | Pajamas, Books, and Chickens</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://csands.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//csands.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Feed" href="http://csands.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Comments Feed" href="http://csands.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Benefits of community gardens Comments Feed" href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/csands.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://csands.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://csands.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://csands.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://csands.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://csands.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csands.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Backyard chickens: How to handle chicken health problems' href='http://csands.bangordailynews.com/2017/04/07/home/backyard-chickens-how-to-handle-chicken-health-problems/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" />
<link rel='shortlink' href='http://wp.me/p7w0LY-7t' />
<link rel="alternate" type="application/json+oembed" href="http://csands.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsands.bangordailynews.com%2F2017%2F04%2F12%2Fhome%2Fbenefits-of-community-gardens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://csands.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsands.bangordailynews.com%2F2017%2F04%2F12%2Fhome%2Fbenefits-of-community-gardens%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Benefits of community gardens","url":"http:\/\/csands.bangordailynews.com\/2017\/04\/12\/home\/benefits-of-community-gardens\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/412\/files\/2017\/04\/Screen-Shot-2017-04-12-at-12.39.03-PM-250x250.png","articleId":"412-463","dateCreated":"2017-04-12T16:43:37Z","articleSection":"Home","creator":["Crystal Sands"],"keywords":["benefits of community gardens","community garden","community gardening","pros and cons of community garden","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p7w0LY-7t',
            title: 'Benefits of community gardens',
            templates: {
                twitter: '{{title}}: {{url}} (via @CrystalDSands)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Pajamas, Books, and Chickens:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pajamasbooksandchickens'},
            {'service': 'twitter', 'id': 'CrystalDSands'},
            {'service': 'rss', 'id': 'http://csands.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "benefits-of-community-gardens";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Pajamas, Books, and Chickens', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Benefits of community gardens" />
<meta property="og:url" content="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" />
<meta property="og:description" content="If you’re interested in growing your own food but don’t have the space, community gardens may be the right thing for you." />
<meta property="article:published_time" content="2017-04-12T16:43:37+00:00" />
<meta property="article:modified_time" content="2017-04-12T16:43:37+00:00" />
<meta property="article:author" content="http://csands.bangordailynews.com/author/csands/" />
<meta property="og:site_name" content="Pajamas, Books, and Chickens" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Crystal Sands','dimension2': 'post','dimension3': '412.463','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'benefits of community gardens,community garden,community gardening,pros and cons of community garden'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '412.463', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '412.463';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Crystal Sands","contentPublishedDate":"2017-04-12","contentPublishedTime":"2017-04-12 12:43:37-04:00","lastUpdatedTime":"2017-04-12 12:43:37-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-463 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Pajamas, Books, and Chickens is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://csands.bangordailynews.com/"
		       title="Pajamas, Books, and Chickens" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/05/csands-300x300.png') no-repeat center center;
				         background-size: cover;">
				    Pajamas, Books, and Chickens			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Pajamas, Books, and Chickens</h1>
				    <h2 class="site-description"></h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Pajamas%2C+Books%2C+and+Chickens&utm_medium=footer">
			    <img src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="http://csands.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://csands.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
				<form role="search" method="get" id="searchform" class="search-form" action="http://csands.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-463" class="post-463 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-benefits-of-community-gardens tag-community-garden tag-community-gardening tag-pros-and-cons-of-community-garden">
	<header class="entry-header">
		
            <h1 class="entry-title">Benefits of community gardens</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" title="Permalink to Benefits of community gardens" rel="bookmark"><time class="entry-date" datetime="2017-04-12T12:43:37+00:00">April 12, 2017</time></a></span><span class="categories-links"><a href="http://csands.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://csands.bangordailynews.com/tag/benefits-of-community-gardens/" rel="tag">benefits of community gardens</a>, <a href="http://csands.bangordailynews.com/tag/community-garden/" rel="tag">community garden</a>, <a href="http://csands.bangordailynews.com/tag/community-gardening/" rel="tag">community gardening</a>, <a href="http://csands.bangordailynews.com/tag/pros-and-cons-of-community-garden/" rel="tag">pros and cons of community garden</a></span>					    <div class="author-byline">
			By <a href="http://csands.bangordailynews.com/author/csands/" title="Posts by Crystal Sands" rel="author">Crystal Sands</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Benefits of community gardens."
               data-url="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/"
               data-via='CrystalDSands'               data-related="CrystalDSands,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM-250x250.png&description=Benefits of community gardens" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Making the decision to grow your own food is one of the healthiest decisions you can make. The food is nutritious. You can choose to grow it organically. And gardening is great exercise. Since our family began our vegetable garden a few years ago, I&#8217;ve been a strong advocate of finding ways to grow your own food in any way you can. But what if you live in town and don’t have space for a vegetable garden?</p>
<p>If you’re interested in growing your own food but don’t have the space, community gardens may be the right thing for you.</p>
<div id="attachment_464" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM.png"><img class="size-medium wp-image-464" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM-450x287.png" alt="image of raised garden bed" width="450" height="287" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM-450x287.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM-768x489.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM-600x382.png 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM.png 1262w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Photo credit: Pixabay, public domain</p></div>
<p>A community garden is garden space, usually in urban areas, that people can rent or borrow during a season in order to grow a garden. As more people across the country are working to find ways to provide more food for themselves, community gardens have become quite popular nationally, and some community gardens have waiting lists for people wanting to rent some affordable and convenient growing space.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Fortunately, in the Bangor area, there are several community garden opportunities if you live in town, don’t have the space for a garden, and are looking to rent some space. First, however, there are some pros and cons of community gardens to be aware of.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Community gardens provide space for growing food for people who lack the space or enough sunlight to grow food in their own spaces.</li>
<li>Many community gardens include tool sharing, which means you may not have to purchase a lot of tools to get started with your garden.</li>
<li>The rent for a community garden plot can be quite inexpensive in our area, and some will even often free space to children participating in certain programs.</li>
<li>Community gardens give you a chance to connect with those around you who also share an interest in growing food. You can share seeds, ideas, and learn from each other.</li>
</ul>
<p><strong>Cons</strong></p>
<ul>
<li>You do have to get in your car and drive or maybe just walk a bit to your garden plot, depending upon where you live. You won’t have the luxury of just gardening right in your own yard.</li>
<li>There&#8217;s a chance someone could pick your food, but this is actually a risk even in your own yard.</li>
</ul>
<p>Most do not report many cons to participating in a community garden, and if you don’t have the space in your own yard, clearly the benefits of community gardening outweigh the cons.</p>
<p>In the Bangor area, the Bangor Parks and Recreation’s community garden beds rent for the low cost of $20 for the first bed and $15 for subsequent beds, with a limit of 4 beds per household. Follow <a href="https://www.bangorparksandrec.com/info/activities/program_details.aspx?ProgramID=23334" target="_blank">this link</a> for more information on getting signed up and for information about the free program for children.</p>
<p>Orono also has a community garden located on Birch Street in Orono, and is operated by the University of Maine. For more information about the garden and to find out if plot are available, check out <a href="https://communitygarden.org/find-a-garden/gardens/orono-community-garden/" target="_blank">this link</a>. It looks like you may need to be involved in a sustainability course at the University of Maine to use the space, but that may be an option some are interested in.</p>
<p>It looks like Brewer is also working on launching a community garden this year, though the Facebook page for the Maple Street Community Garden is down at this time. Still, you can find out more information on this garden by reading this piece from the BDN and/or calling the City of Brewer.</p>
<p>If you live in a smaller surrounding community, just give your local town office a call. As the demand for community gardens grows in our area, chances are that more communities will be starting community gardens. And, if you live in an area without a community garden, there are ways to get one started. Check out <a href="https://communitygarden.org/resources/10-steps-to-starting-a-community-garden/" target="_blank">10 Steps to Starting a Community Garden </a>to learn more.</p>
</p><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Benefits of community gardens."
               data-url="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/"
               data-via='CrystalDSands'               data-related="CrystalDSands,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/04/Screen-Shot-2017-04-12-at-12.39.03-PM-250x250.png&description=Benefits of community gardens" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/34e24f5e9c69238656f66e1b95524ab7?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F412%2Ffiles%2F2016%2F05%2Fcsands-300x300.png"
		 alt="Crystal Sands"
		 title="Crystal Sands"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Crystal Sands</h2>
		<p class="author-bio">
			I am a former academic and award winning writing teacher turned hobby farmer/homeschooling mom/freelancer.

In 2015, after too many years of working too many hours, I decided to change my life. This blog shares my stories related to making the change and simplifying my life–a process that began when we finally got our first chickens.

In this blog, I will share my experiences learning how to hobby farm on a small place in Maine, become more self-sufficient, live frugally, live peacefully, and have more time for love.

I hope you will join me on this journey by following my blog and following me on Twitter @CrystalDSands.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://csands.bangordailynews.com/2017/04/07/home/backyard-chickens-how-to-handle-chicken-health-problems/" rel="prev"><span class="meta-nav">&larr;</span> Backyard chickens: How to handle chicken health problems</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "crystaldsands@gmail.com", 
                                post_title : "Benefits of community gardens", 
                                post_link : "http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/", 
                                post_id : "463"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Crystal Sands</h3>
                    <a class="author-avatar" href="https://pajamasbooksandchickens.com/">
                        <img src="http://gravatar.com/avatar/34e24f5e9c69238656f66e1b95524ab7?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F412%2Ffiles%2F2016%2F05%2Fcsands-300x300.png"
                             alt="Crystal Sands"
                             title="Crystal Sands"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I am a former academic and award winning writing teacher turned hobby farmer/homeschooling mom/freelancer.

In 2015, after too many years of working too many hours, I decided to change my life. This blog shares my stories related to making the change and simplifying my life–a process that began when we finally got our first chickens.

In this blog, I will share my experiences learning how to hobby farm on a small place in Maine, become more self-sufficient, live frugally, live peacefully, and have more time for love.

I hope you will join me on this journey by following my blog and following me on Twitter @CrystalDSands.                    </p>
                    
                                            <a href="https://twitter.com/CrystalDSands" class="twitter-follow-button" data-show-count="true">
                            Follow @CrystalDSands                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pajamasbooksandchickens"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lreed.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Building my own house in rural Maine">
						Laura&#039;s House Journey                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/433/files/2017/04/siding-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lreed.bangordailynews.com/2017/04/11/home/does-two-rows-of-hardie-plank-count-as-progress/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Does two rows of Hardie Plank count as progress?">
						Does two rows of Hardie Plank count as progress?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lreed.bangordailynews.com/2017/04/11/home/does-two-rows-of-hardie-plank-count-as-progress/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Does two rows of Hardie Plank count as progress?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainecourse.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/04/Pulled-Barbecue-Chicken2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainecourse.bangordailynews.com/2017/04/11/recipes/slow-cooker-pulled-barbecue-chicken-on-sweet-potatoes/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Slow Cooker Pulled Barbecue Chicken on Sweet Potatoes">
						Slow Cooker Pulled Barbecue Chicken on Sweet Potatoes                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainecourse.bangordailynews.com/2017/04/11/recipes/slow-cooker-pulled-barbecue-chicken-on-sweet-potatoes/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Slow Cooker Pulled Barbecue Chicken on Sweet Potatoes                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jhaines.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="">
						Pen and Potato                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/04/beeeeeeeeee-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://jhaines.bangordailynews.com/2017/04/10/maine/the-story-of-me-and-bees-part-1/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="The story of me and bees part 1">
						The story of me and bees part 1                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jhaines.bangordailynews.com/2017/04/10/maine/the-story-of-me-and-bees-part-1/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						The story of me and bees part 1                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Sarah Cottrell is Housewife Plus">
						Housewife Plus                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/04/breastfeeding.jpg'); background-position: center center; background-size: cover;"
                            href="http://housewifeplus.bangordailynews.com/2017/04/10/blog/womens-breasts-eat-themselves-after-weaning/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Women's breasts eat themselves after weaning">
						Women's breasts eat themselves after weaning                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://housewifeplus.bangordailynews.com/2017/04/10/blog/womens-breasts-eat-themselves-after-weaning/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Women's breasts eat themselves after weaning                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://schriever.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="A Dutch woman and her family on living on an island in Maine">
						Double Dutch plus Three                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2017/04/hands-344759_1920-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://schriever.bangordailynews.com/2017/04/09/netherlands/how-holding-hands-can-be-a-powerful-symbol/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="How holding hands can be a powerful symbol">
						How holding hands can be a powerful symbol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://schriever.bangordailynews.com/2017/04/09/netherlands/how-holding-hands-can-be-a-powerful-symbol/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						How holding hands can be a powerful symbol                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bbaker.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Working together to make a place healthy and safe">
						Speaking Organically                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/04/BDN-seaweed-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bbaker.bangordailynews.com/2017/04/09/home/proposed-maine-bill-could-lead-to-beach-erosion/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Proposed Maine bill could lead to beach erosion">
						Proposed Maine bill could lead to beach erosion                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bbaker.bangordailynews.com/2017/04/09/home/proposed-maine-bill-could-lead-to-beach-erosion/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Proposed Maine bill could lead to beach erosion                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.016398 seconds to load. -->		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/">Benefits of community gardens</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2017/04/07/home/backyard-chickens-how-to-handle-chicken-health-problems/">Backyard chickens: How to handle chicken health problems</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2017/03/31/home/reasons-you-should-be-growing-a-vegetable-garden-this-spring/">Reasons you should be growing a vegetable garden this spring</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2017/03/23/home/that-giant-chicken-isnt-terrifying-just-ask-chicken-people/">That giant chicken isn&#8217;t terrifying: Just ask chicken people</a>
						</li>
					<li>
				<a href="http://csands.bangordailynews.com/2017/03/17/home/5-tips-for-bringing-st-patricks-day-to-life-with-your-kids/">5 tips for bringing St. Patrick&#8217;s Day to life with your kids</a>
						</li>
				</ul>
		</aside>		
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://csands.bangordailynews.com/2017/04/12/home/benefits-of-community-gardens/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://csands.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://csands.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://csands.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://csands.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://csands.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://csands.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://csands.bangordailynews.com/2016/05/'>May 2016</a></li>
		</ul>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://csands.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/04/12/home/benefits-of-community-gardens/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Pajamas%2C+Books%2C+and+Chickens&utm_medium=footer">
                                <img src="http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Pajamas, Books, and Chickens is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://csands.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.csands, categories.home, authors.csands, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.csands,categories.home,authors.csands,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=412.463&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'111063822',post:'463',tz:'-4',srv:'csands.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '111063822', '463' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
