<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>5 tips for handling the load of homesteading and while you work your job | Pajamas, Books, and Chickens</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://csands.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://csands.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//csands.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Feed" href="https://csands.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; Comments Feed" href="https://csands.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pajamas, Books, and Chickens &raquo; 5 tips for handling the load of homesteading and while you work your job Comments Feed" href="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/csands.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://csands.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://csands.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='https://csands.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://csands.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://csands.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://csands.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://csands.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://csands.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://csands.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Come celebrate reading and Harry Potter tonight at The Briar Patch' href='https://csands.bangordailynews.com/2017/07/31/home/come-celebrate-reading-and-harry-potter-tonight-at-the-briar-patch/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" />
<link rel='shortlink' href='https://wp.me/p7w0LY-9J' />
<link rel="alternate" type="application/json+oembed" href="https://csands.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsands.bangordailynews.com%2F2017%2F08%2F04%2Fhome%2F5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://csands.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsands.bangordailynews.com%2F2017%2F08%2F04%2Fhome%2F5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p7w0LY-9J',
            title: '5 tips for handling the load of homesteading and while you work your job',
            templates: {
                twitter: '{{title}}: {{url}} (via @CrystalDSands)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Pajamas, Books, and Chickens:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pajamasbooksandchickens'},
            {'service': 'twitter', 'id': 'CrystalDSands'},
            {'service': 'rss', 'id': 'https://csands.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Pajamas, Books, and Chickens', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 tips for handling the load of homesteading and while you work your job" />
<meta property="og:url" content="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" />
<meta property="og:description" content="Like many others, my husband and I are homesteaders who are learning to be more self-sufficient, but, because we have a lot to learn yet, we need money coming in from outside sources. This means we…" />
<meta property="article:published_time" content="2017-08-04T12:54:56+00:00" />
<meta property="article:modified_time" content="2017-08-04T13:00:42+00:00" />
<meta property="og:site_name" content="Pajamas, Books, and Chickens" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Crystal Sands','dimension2': 'post','dimension3': '412.603','dimension5': 'homestead',				'dimension10': '0',
				 
				'dimension11' : 'backyard chickens,farming,homesteading,self sufficiency,work and farming balance'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '412.603', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '412.603';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Crystal Sands","contentPublishedDate":"2017-08-04","contentPublishedTime":"2017-08-04 08:54:56-04:00","lastUpdatedTime":"2017-08-04 09:00:42-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-603 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="https://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="https://csands.bangordailynews.com/"
		       title="Pajamas, Books, and Chickens" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/05/csands-300x300.png') no-repeat center center;
				         background-size: cover;">
				    Pajamas, Books, and Chickens			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Pajamas, Books, and Chickens</h1>
				    <h2 class="site-description"></h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Pajamas%2C+Books%2C+and+Chickens&utm_medium=footer">
			    <img src="https://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="https://csands.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="https://csands.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
				<form role="search" method="get" id="searchform" class="search-form" action="https://csands.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-603" class="post-603 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-backyard-chickens tag-farming tag-homesteading tag-self-sufficiency tag-work-and-farming-balance">
	<header class="entry-header">
		
            <h1 class="entry-title">5 tips for handling the load of homesteading and while you work your job</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" title="Permalink to 5 tips for handling the load of homesteading and while you work your job" rel="bookmark"><time class="entry-date" datetime="2017-08-04T08:54:56+00:00">August 4, 2017</time></a></span><span class="categories-links"><a href="https://csands.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="https://csands.bangordailynews.com/tag/backyard-chickens/" rel="tag">backyard chickens</a>, <a href="https://csands.bangordailynews.com/tag/farming/" rel="tag">farming</a>, <a href="https://csands.bangordailynews.com/tag/homesteading/" rel="tag">homesteading</a>, <a href="https://csands.bangordailynews.com/tag/self-sufficiency/" rel="tag">self sufficiency</a>, <a href="https://csands.bangordailynews.com/tag/work-and-farming-balance/" rel="tag">work and farming balance</a></span>					    <div class="author-byline">
			By <a href="https://csands.bangordailynews.com/author/csands/" title="Posts by Crystal Sands" rel="author">Crystal Sands</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 tips for handling the load of homesteading and while you work your job."
               data-url="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/"
               data-via='CrystalDSands'               data-related="CrystalDSands,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640-250x250.jpg&description=5 tips for handling the load of homesteading and while you work your job" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Like many others, my husband and I are homesteaders who are learning to be more self-sufficient, but, because we have a lot to learn yet, we need money coming in from outside sources. This means we must find a balance between our homesteading work and work outside the home.</p>
<p>I’m so fortunate in that my “outside” work happens at home. I’m an online professor working several part-time jobs, but taken together, I have about 40 hours of week I have to work “outside” the home. Some weeks, finding balance is really tough, and this week was one of those weeks.</p>
<p>The green beans are ready, and once they go, as you may well know, they go. You have to pick constantly, and, of course, you want to because those little plants are miracle food producers. But you can definitely end up with your whole week focused on picking and putting up beans, which can be a strain on your outside work. For example, it just so happened to work out that the same week our beans are going crazy is the same week I had a couple of courses end, which means tons of grading.</p>
<div id="attachment_604" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640.jpg"><img class="size-medium wp-image-604" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640-450x300.jpg" alt="image of green beans" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640.jpg 640w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Photo credit: Pixabay</p></div>
<p>There was one day this week that I just really needed to grade all day, but when I looked at the beans, I realized the beans had to come first. So I picked the beans, and my husband and I put them up, and I had a really long night of grading.</p>
<p>And I feel like I’m fortunate. At least my work happens at home, and I’m able to choose order. I know it might be particularly difficult for homesteaders who work outside the home and maybe have to come home after a long day and pick beans.</p>
<p>These are some strategies that are working for us so far:</p>
<ol>
<li><strong>Set clear goals that are reasonable given your situation. Know this whole thing is a process.</strong></li>
</ol>
<p>We really want goats, but, realistically, we just aren’t there yet. I think understanding that, for most of us, there’s a process to learning to become more self-sufficient is important. I’m coming at this with no training and a lot of YouTube help, so learning new skills takes me time. In the meantime, we have to pay the mortgage, the taxes, and buy new shoes for our growing kiddo every time we turn around.</p>
<p>This means we have to plan well and really think about what we can handle. So far, we have a giant organic garden, chickens, and are constantly learning strategies for frugality and self sufficiency. But the process definitely takes time, and we try to keep that in mind when we set our goals.</p>
<ol start="2">
<li><strong>Make sure your animals are always a top priority.</strong></li>
</ol>
<p>If you have animals, then there’s your priority every day. I know this kind of goes without saying, but I think it’s good to think about it because it helps you plan your day. Fresh food and water every day for our chickens is our top priority. Chickens come first as soon as we get up in the morning, much to the chagrin of the cats, who have to wait to be fed.</p>
<p>If you are thinking about homesteading and haven’t gotten into animals yet, you should also be aware that, sometimes, animals emergencies will come up that will just take priority over everything, and you won’t get anything else done. If you don’t have work outside the home that can give you flexibility, make sure you have people who can support and help you on tough days like these.</p>
<ol start="3">
<li><strong>Start early and make lists of your priorities each day.</strong></li>
</ol>
<p>I’m sure it seems cliché to write that farming of any kind is going to start early, but it does. Starting early helps, and on my busiest days, I have to make a to-do list. My list for today involves making one more chicken saddle, helping my husband move our Freedom Rangers to the outside home he built for them, baking zucchini bread from our giant zucchinis, and grading some projects from one of my online classes. If I can manage it, I’m hoping to start a quilt, but I think that last one might be a little ambitious given the rest of the day.</p>
<ol start="4">
<li><strong>Find creative ways to increase efficiency.</strong></li>
</ol>
<p>Last week, we learned that our garden is big and sturdy enough now to let the chickens in to eat the bugs. Thankfully, our hens seem to love beetles, which makes it a little easier to have an organic garden. We can’t let the hens into the garden when the plants are small because, well, as much as I love chickens, I have to admit that they love to destroy things. But, right now, our chickens are a big help.</p>
<p>Anything you can do to find strategies like this will help so much. When your days are packed, efficiency strategies make a big difference.</p>
<ol start="5">
<li><strong>Connect to resources that can help save you time.</strong></li>
</ol>
<p>Because my husband and I come to this homesteading thing as relative newbies, we’ve found that we spend a lot of time researching. My husband grew up on a small farm, but, by the time he was older, his parents quit keeping animals and growing as much food. So, while he has some background, even he has to research a lot sometimes. We’ve found a gardening mentor who helps us more than I can say, but we’ve yet to find an animal mentor. If you can find a mentor who holds many of the same beliefs about farming and animal husbandry, hang onto them.</p>
<p>If you’re unable to find a mentor, connecting to support via online groups and Facebook communities can really be a help.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>If you&#8217;re like us and are working to balance homesteading and work outside the home, what are your strategies you can share? I know I’m open to additional ideas, and it would be great to get a list going for all of us! Please leave your strategies in the comments below.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/07/Screen-Shot-2017-07-31-at-9.54.46-AM.png"><img class="wp-image-596 alignleft" src="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/07/Screen-Shot-2017-07-31-at-9.54.46-AM-338x450.png" alt="image of book cover" width="102" height="135" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/07/Screen-Shot-2017-07-31-at-9.54.46-AM-338x450.png 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/07/Screen-Shot-2017-07-31-at-9.54.46-AM-768x1024.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/07/Screen-Shot-2017-07-31-at-9.54.46-AM-450x600.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/07/Screen-Shot-2017-07-31-at-9.54.46-AM.png 798w" sizes="(max-width: 102px) 100vw, 102px" /></a><em>Crystal Sands is the co-founder of Blue Moose Publishing. The company&#8217;s first children&#8217;s book, <a href="https://bluemoosepublishing.net/product/why-the-moon-tumbled-out-of-the-sky-and-other-poems/" target="_blank">Why the Moon Tumbled Out of the Sky</a>, is available for purchase at several Maine bookstores and online at <a href="https://bluemoosepublishing.net/" target="_blank">Blue Moose Publishing</a>.</em></p>
</p>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 tips for handling the load of homesteading and while you work your job."
               data-url="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/"
               data-via='CrystalDSands'               data-related="CrystalDSands,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640-250x250.jpg&description=5 tips for handling the load of homesteading and while you work your job" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/34e24f5e9c69238656f66e1b95524ab7?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F412%2Ffiles%2F2016%2F05%2Fcsands-300x300.png"
		 alt="Crystal Sands"
		 title="Crystal Sands"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Crystal Sands</h2>
		<p class="author-bio">
			I am a former academic and award winning writing teacher turned hobby farmer/homeschooling mom/freelancer.

In 2015, after too many years of working too many hours, I decided to change my life. This blog shares my stories related to making the change and simplifying my life–a process that began when we finally got our first chickens.

In this blog, I will share my experiences learning how to hobby farm on a small place in Maine, become more self-sufficient, live frugally, live peacefully, and have more time for love.

I hope you will join me on this journey by following my blog and following me on Twitter @CrystalDSands.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://csands.bangordailynews.com/2017/07/31/home/come-celebrate-reading-and-harry-potter-tonight-at-the-briar-patch/" rel="prev"><span class="meta-nav">&larr;</span> Come celebrate reading and Harry Potter tonight at The Briar Patch</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "crystaldsands@gmail.com", 
                                post_title : "5 tips for handling the load of homesteading and while you work your job", 
                                post_link : "https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/", 
                                post_id : "603"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Crystal Sands</h3>
                    <a class="author-avatar" href="https://pajamasbooksandchickens.com/">
                        <img src="http://gravatar.com/avatar/34e24f5e9c69238656f66e1b95524ab7?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F412%2Ffiles%2F2016%2F05%2Fcsands-300x300.png"
                             alt="Crystal Sands"
                             title="Crystal Sands"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I am a former academic and award winning writing teacher turned hobby farmer/homeschooling mom/freelancer.

In 2015, after too many years of working too many hours, I decided to change my life. This blog shares my stories related to making the change and simplifying my life–a process that began when we finally got our first chickens.

In this blog, I will share my experiences learning how to hobby farm on a small place in Maine, become more self-sufficient, live frugally, live peacefully, and have more time for love.

I hope you will join me on this journey by following my blog and following me on Twitter @CrystalDSands.                    </p>
                    
                                            <a href="https://twitter.com/CrystalDSands" class="twitter-follow-button" data-show-count="true">
                            Follow @CrystalDSands                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pajamasbooksandchickens"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://csands.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="">
						Pajamas, Books, and Chickens                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/08/vegetable-642119_640-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="5 tips for handling the load of homesteading and while you work your job">
						5 tips for handling the load of homesteading and while you work your job                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						5 tips for handling the load of homesteading and while you work your job                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Sarah Cottrell is Housewife Plus">
						Housewife Plus                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/08/1stdayofschool-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://housewifeplus.bangordailynews.com/2017/08/03/blog/4427/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Science of Parenthood is here to make parents LOL">
						Science of Parenthood is here to make parents LOL                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://housewifeplus.bangordailynews.com/2017/08/03/blog/4427/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Science of Parenthood is here to make parents LOL                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cweinberg.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Zero Waste Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/495/files/2017/08/ProduceBDN-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cweinberg.bangordailynews.com/2017/08/03/home/join-the-plastic-free-produce-movement/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Join the Plastic Free Produce Movement">
						Join the Plastic Free Produce Movement                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cweinberg.bangordailynews.com/2017/08/03/home/join-the-plastic-free-produce-movement/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Join the Plastic Free Produce Movement                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://mainecourse.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/08/Roasted-Lemony-Cabbage-with-Smoked-Salmon2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://mainecourse.bangordailynews.com/2017/08/01/recipes/roasted-cabbage-with-smoked-salmon/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="Roasted Cabbage with Smoked Salmon">
						Roasted Cabbage with Smoked Salmon                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://mainecourse.bangordailynews.com/2017/08/01/recipes/roasted-cabbage-with-smoked-salmon/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						Roasted Cabbage with Smoked Salmon                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jjrussell.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Homesteading Misadventures                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/07/IMG_2146-e1501532265557-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://jjrussell.bangordailynews.com/2017/07/31/gardening/so-many-blueberries/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="So. Many. Blueberries!">
						So. Many. Blueberries!                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jjrussell.bangordailynews.com/2017/07/31/gardening/so-many-blueberries/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						So. Many. Blueberries!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://scrapedupkid.bangordailynews.com/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/07/life-862985_1920-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://scrapedupkid.bangordailynews.com/2017/07/31/mount-desert-island/how-to-get-your-kids-to-do-hard-things/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                            title="How to get kids to do hard things">
						How to get kids to do hard things                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://scrapedupkid.bangordailynews.com/2017/07/31/mount-desert-island/how-to-get-your-kids-to-do-hard-things/?utm_campaign=Pajamas%2C+Books%2C+and+Chickens&utm_source=homestead-widget"
                       target=_blank>
						How to get kids to do hard things                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013969 seconds to load. -->		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/">5 tips for handling the load of homesteading and while you work your job</a>
						</li>
					<li>
				<a href="https://csands.bangordailynews.com/2017/07/31/home/come-celebrate-reading-and-harry-potter-tonight-at-the-briar-patch/">Come celebrate reading and Harry Potter tonight at The Briar Patch</a>
						</li>
					<li>
				<a href="https://csands.bangordailynews.com/2017/07/28/home/its-raspberry-season-make-raspberry-baby-heart-pies/">It&#8217;s raspberry season: Make raspberry baby heart pies</a>
						</li>
					<li>
				<a href="https://csands.bangordailynews.com/2017/07/21/home/its-maine-its-summer-we-have-no-camp/">It&#8217;s Maine. It&#8217;s summer. We have no camp.</a>
						</li>
					<li>
				<a href="https://csands.bangordailynews.com/2017/07/17/home/seasonal_availability/">Swimsuits in February? The real struggle of seasonal availability</a>
						</li>
				</ul>
		</aside>		
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://csands.bangordailynews.com/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="https://csands.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://csands.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://csands.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://csands.bangordailynews.com/2016/05/'>May 2016</a></li>
		</ul>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://csands.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f5-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/08/04/home/5-tips-for-handling-the-load-of-homesteading-and-while-you-work-your-job/#wpcf7-f5-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-o1" />
<input type="hidden" name="_wpnonce" value="f3ca63c7d3" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Pajamas%2C+Books%2C+and+Chickens&utm_medium=footer">
                                <img src="https://csands.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Pajamas, Books, and Chickens is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/csands.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://csands.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.csands, categories.home, authors.csands'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.csands,categories.home,authors.csands" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'111063822',post:'603',tz:'-4',srv:'csands.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '111063822', '603' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
